nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows XP And Vista (http://www.nvnews.net/vbulletin/forumdisplay.php?f=11)
-   -   Vista Mouse Acceleration in games... (http://www.nvnews.net/vbulletin/showthread.php?t=91601)

CaptNKILL 05-16-07 01:22 PM

Vista Mouse Acceleration in games...
 
This is driving me completely nuts and is making Vista a lot more irritating than it has to be.

For some reason, all of the games I have played in Vista have mouse acceleration enabled, even though its turned off in setpoint and in windows.

What this means is if I move the mouse 3 inches slowly I can do a full turn in a first person shooter. If I move the mouse 3 inches quickly it will do 1.5 or 2 turns. This makes it nearly impossible to aim accurately, especially since I've been playing games with acceleration off for as long as I can remember.

I've checked Logitech's forums and I've done google and yahoo searches with no luck. In fact I only found one thread on some CS:S forum mentioning this problem with a few posters saying they had it too but there was no fix.

I guess the old mousefix.reg file that worked in XP no longer works, but I haven't tried it (it'd probably just break something else).

I'm curious as to how anyone is playing any competitive games in Vista with this crap turned on...?

Slammin 05-17-07 12:39 AM

Re: Vista Mouse Acceleration in games...
 
You sure it's not that "Render X frames ahead" setting for you vid card? I think it defaults to 3 and I can really tell the difference between 3 and 2. I haven't adjusted it on my Vista install in awhile, and don't even have Rivatuner installed but maybe you should check that out.

You can set it to 1 also, but that kills your fps.

Greg 05-17-07 06:08 AM

Re: Vista Mouse Acceleration in games...
 
Double check that you have 'Game detection' Enabled and 'Keep mouse acceleration off'. Also try reinstalling SetPoint if you've been changing registry options or using some of those 3rd party tools. My G7 seems to work fine with those settings, otherwise spin spin spin.

grey_1 05-17-07 06:50 AM

Re: Vista Mouse Acceleration in games...
 
I thought a couple of other folks complained about their logitechs performance here...my G5 does exactly what it's supposed to.

DRen72 05-17-07 10:04 AM

Re: Vista Mouse Acceleration in games...
 
I recently upgraded to the new 2 button G5 mouse and noticed that Vista for some reason still has a control panel setting for the mouse that effects the G5 mouse independent of the Setpoint software. So, I turned off acceleration in the Vista mouse control panel and that did make things better. Have a look at that and see if that might be the problem.

nekrosoft13 05-17-07 12:55 PM

Re: Vista Mouse Acceleration in games...
 
Quote:

Originally Posted by grey_1
I thought a couple of other folks complained about their logitechs performance here...my G5 does exactly what it's supposed to.

my replacement G7 is working fine too

but i need to get rid of G15 if i want to play FEAR above 15fps

grey_1 05-17-07 01:13 PM

Re: Vista Mouse Acceleration in games...
 
Quote:

Originally Posted by nekrosoft13
my replacement G7 is working fine too

but i need to get rid of G15 if i want to play FEAR above 15fps

That's what the problem is?! Wow..I wouldn't have guessed. That does make me think of a vista tweak I saw a while back though, diabling all unused HIDs in the device manager. he claimed it cleared up a lot of his problems.

Either way, glad you found the problem!

|MaguS| 05-17-07 01:44 PM

Re: Vista Mouse Acceleration in games...
 
Man Cap, Your having all sorts of problems.

nekrosoft13 05-17-07 02:04 PM

Re: Vista Mouse Acceleration in games...
 
Quote:

Originally Posted by grey_1
That's what the problem is?! Wow..I wouldn't have guessed. That does make me think of a vista tweak I saw a while back though, diabling all unused HIDs in the device manager. he claimed it cleared up a lot of his problems.

Either way, glad you found the problem!

i'm not 100% positive, but i did uninstall G15 driver/sofware rebooted, pluged in an old MS wireless keyboard and played fear for over an hour and no problem.

grey_1 05-17-07 05:39 PM

Re: Vista Mouse Acceleration in games...
 
Quote:

Originally Posted by nekrosoft13
i'm not 100% positive, but i did uninstall G15 driver/sofware rebooted, pluged in an old MS wireless keyboard and played fear for over an hour and no problem.

That would bother me..isn't that a $100.00 keyboard?

nekrosoft13 05-18-07 07:48 AM

Re: Vista Mouse Acceleration in games...
 
$65 got it on sale

CaptNKILL 05-18-07 08:03 AM

Re: Vista Mouse Acceleration in games...
 
Quote:

Originally Posted by |MaguS|
Man Cap, Your having all sorts of problems.

You have NO idea... :p

But I did manage to fix this.

In setpoint I had to turn on "Setpoint implementation" under speed and acceleration, then turn pointer acceleration off.

That seems to have gotten rid of it. I tried changing it form OS to setpoint implementation before but I guess it keeps track of the acceleration settings for each mode and I must have forgot to turn acceleration off again after changing it.

1 problem down, 40 more to go.

If I wasn't so damned picky I probably wouldn't even notice most of the "problems" my PC is having. :p


All times are GMT -5. The time now is 12:59 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.