nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows XP And Vista (http://www.nvnews.net/vbulletin/forumdisplay.php?f=11)
-   -   no internet using vista (http://www.nvnews.net/vbulletin/showthread.php?t=91878)

tornadog 05-21-07 12:36 PM

no internet using vista
 
I finally installed vista on dual boot. I have a wireless network at home using a netgear router. On my desktop I use the WG111v1.2 usb adapter. It works fine on my XP side. On the Vista side, it installed fine, but I had to use the XP drivers. After I ran through the netgear wizard, it said its connected to the router. Now I dont have dhcp on my router. I manually assign ip addresses to all my machines. When I assigned a new internal ip and set gateway to ip of the router, it didnt connect. I tried to ping the router, and it said destination unreachable. Anybody know whats going on?? I have setup everything else but w/o internet, its worthless, as I cant get updates or download the Directx 10 demos I wanted to try out in the first place.

I tried connecting using wire but that also could not connect tot he router.

CDE_1246 05-22-07 10:21 PM

Re: no internet using vista
 
The funny thing is, i tried almost the same thing with my freinds computer and he's using a USB adapter and he cant connect to the internet. However im running on wireless and i dont have a problem. Its not usb. Sorry to hear about this it seems were having the same problem. Im not sure about how to fix it. If i find anything I'll reply good luck!

tornadog 05-23-07 04:05 PM

Re: no internet using vista
 
update, now i can connect thru wired conenction. Wireless is still borked.

Ancient 05-23-07 04:14 PM

Re: no internet using vista
 
Did you add a wireless connection in Vista (designate the SSID and any encryption you might be using)?

tornadog 05-24-07 05:50 PM

Re: no internet using vista
 
no i did it using the smart wizard that came with the netgear adapter.

CDE_1246 05-24-07 06:28 PM

Re: no internet using vista
 
My friend got his working by resetting his router. He can now connect to the internet just fine. Try doing that good luck!


All times are GMT -5. The time now is 08:35 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.