nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Problems with GeForce 8800 GTX and Xorg 7.2 (http://www.nvnews.net/vbulletin/showthread.php?t=92552)

dael 06-01-07 05:28 PM

Problems with GeForce 8800 GTX and Xorg 7.2
 
3 Attachment(s)
Hello,

after Upgrading xorg to 7.2 the recent driver from ports does not work anymore for me (1.0-9746). I tried to deinstall all packages and do a fresh xorg install...same problem.

The X-Server starts and the nvidia-splash appears, afterwards the server crashes while loading glx. My card is detected as
nvidia0: <GeForce 8800 GTX> port 0xcc80-0xccff mem 0xd5000000-0xd5ffffff,0xc0000000-0xcfffffff,0xd6000
000-0xd7ffffff irq 16 at device 0.0 on pci6
nvidia0: [GIANT-LOCKED]

I also tried reinstalling the driver again and again, nothing changed.
The recent beta-driver also does not change anything.

Regards,
Daniel.

bugmeplz 06-01-07 07:04 PM

Re: Problems with GeForce 8800 GTX and Xorg 7.2
 
I'm not an expert but look at line 1309-1315 and 1633-1636 of nvidia-bug-report.log.
Try removing the driver from ports ( pkg-delete -i "nvidia-*" ) and reinstall the beta driver again.

dael 06-02-07 01:54 AM

Re: Problems with GeForce 8800 GTX and Xorg 7.2
 
Well, You are right. But that does not solve my problem. The problem existed before I tried the beta driver, but now I am unable to get rid of these messages 8-(. Although the kernel-module is definitively the one from the ports (deleted by hand and reinstalled).

Daniel.

zander 06-03-07 03:45 PM

Re: Problems with GeForce 8800 GTX and Xorg 7.2
 
Please generate and attach an nvidia-bug-report.log (with the `nvidia-bug-report.sh` script) file against 100.14.06 (with any older ports/ packages uninstalled).

dael 06-03-07 04:22 PM

Re: Problems with GeForce 8800 GTX and Xorg 7.2
 
OK, I will do so on Wednesday when I am back home. Hope we can solve this issue...its boring without X 8-(

dael 06-06-07 02:41 PM

Re: Problems with GeForce 8800 GTX and Xorg 7.2
 
1 Attachment(s)
OK, I did the following:

#get rid of the port
pkg_deinstall nvidia-driver
#install beta
cd NVIDIA-FreeBSD-x86-100.14.06
make install

OK, this failed because there are some wrong paths in Makefiles. Xorg lives in /usr/local/lib/xorg and not /usr/local/lib

afterwards I started X with logverbose as supposed, the beta screen appeared and server crashed. Bug report is attached

Regards,
Daniel.


All times are GMT -5. The time now is 05:10 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.