nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   x86-1.0-7184 with Debian Etch - can't start X (http://www.nvnews.net/vbulletin/showthread.php?t=93025)

theredled 06-10-07 10:46 AM

x86-1.0-7184 with Debian Etch - can't start X
 
Hello
I wish my problem has not yet been seen on this forum, i have not found any thread about it.

I have installed the driver, apperently successfully, but I cannot start X.

Xorg.conf show me some "(ww)" but no "(ee)" and finishes with "caught signal 11. Server Aborting".

If you want I can bring my xorg.conf here but i'm running under Windows and cannot easily access to my linux files.

Thank you !

netllama 06-10-07 12:59 PM

Re: x86-1.0-7184 with Debian Etch - can't start X
 
I'd suggest reading all the forum's sticky posts.

theredled 06-11-07 06:57 AM

Re: x86-1.0-7184 with Debian Etch - can't start X
 
2 Attachment(s)
Here are my log files :)

I have read the sticky posts, it seems that I don't have "pkg-config", may this be the problem ?
Apt-get doesn't find it, even on the internet... Do I have to download it manually and install it ? Or give the url to apt-get (in sources.list) ?
i'm a newbie on Linux, sorry for my stupid questions...

netllama 06-11-07 10:57 AM

Re: x86-1.0-7184 with Debian Etch - can't start X
 
Yes, it would be a good idea to install pkg-config. You'll need to ask in a Debian support group for assistance with OS issues.

However, from the bug report, X appears to be segfaulting. 1.0-7184 is no longer supported. Does this problem persist with 1.0-7185?

theredled 06-11-07 04:42 PM

Re: x86-1.0-7184 with Debian Etch - can't start X
 
Yeah :afro:
Everything is ok with the 1.0-7185 one, thanks for all netllama :)
now 1280*1024 is saving my life :cool:


All times are GMT -5. The time now is 04:11 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.