nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   8600GT dual head XVIDEO tearing issues (http://www.nvnews.net/vbulletin/showthread.php?t=93132)

loopi 06-12-07 03:02 AM

8600GT dual head XVIDEO tearing issues
 
Hi there,

This has something to do with vertical retrace and video tearing.

I got this funny phenomenon. I configure my 8600GT to have two individual and independent X screens, let say :0.0 and :0.1 , CRT-0 and CRT-1.

If I only play video on :0.0 , the video is very good, no tearing.

If I only play video on :0.1 , the video is also very good, also has no tearing,

BUT, if I play video on :0.0 and :0.1 together at the same time, :0.0 is always perfect and have no tearing, but :0.1 always no good and have tearing.

Does this relate to the hardware itself ? Am I correct to say that, there is only one set of vertical retrace tracking circuit inside 8600GT, even though we have two outputs ?

Is this really have something to do for NVIDIA to do market differentiation ? The one pay less get lower count of circuits, the one pay more get more count of circuits ? Taking away the important and basic circuit ?

Back to old days, on 7800GT I am good with the same X config, and I observe really good video image. No tearing on both outputs.

Does this has nothing to do with driver/kernel, but only because on the hardware there is not sufficient amount of vertical retrace circuit ?

Thanks .


All times are GMT -5. The time now is 03:18 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.