nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   A7N8X, Mandrake 9.1, network problems (http://www.nvnews.net/vbulletin/showthread.php?t=9365)

DuncanGhola 03-31-03 12:59 PM

A7N8X, Mandrake 9.1, network problems
 
Can anyone help me, why tells me the Mandrake, that the Nforce2 MCP is not a valid ethernet card ?

Matthyahuw 03-31-03 09:48 PM

you need to install the motherboard drivers...

http://www.nvidia.com/view.asp?IO=linux_nforce_1.0-0248

DuncanGhola 04-01-03 12:39 AM

Thanx, it was the first thing i did, so the error came after the install.
It recognizez the MCP network controller, but doesn't work
I tried both, the ASUS and the NVIDIA drivers :(

Andy Mecham 04-02-03 01:15 PM

Were there any errors associated with installation of those drivers?

--andy

DuncanGhola 04-06-03 07:11 AM

Well, yes, but it installed itself.
It said, it's not qualified, or something like that, but it installed itself, but only with the original nvidia drivers, the ASUS drivers were totally incompatible.
If you need, i reinstall it to see, what does it writes

Kiamu 04-06-03 08:41 AM

can you provide any logs? from startup or initializing the modules or ..? ;)

DuncanGhola 04-06-03 09:40 AM

Well, i tried again, except the GPG certification is doesn't says a word,looks OK, so i checked the internet connection (DSL), it found the Nvidia MCP Ethernet Controller, but can't use. :confused:

i_m_sane 04-06-03 11:02 AM

I found that the RPM version of the Network card driver is not compatable with Mandrake 9.1

What I did was first install the RPM version, the sound driver works fine.

Then I installed the source version, (but only the network driver)

Used modprobe to start the services and i was up and running. The only snag was the computer was set to DHCP and I forgot I disabled it.

herrdersteine 04-09-03 08:13 AM

me to
 
Hi there,

I'm a total Linux newbee (sorry for that)... I've got the Network driver problem too. And I don't have an idea how to install the source version... or how to start the service with modprobe...could anyone help me please???

thanxx a lot men


All times are GMT -5. The time now is 06:35 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.