nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Ti4200 slow & sluggish (http://www.nvnews.net/vbulletin/showthread.php?t=93887)

noobiedoobiedo 06-26-07 07:06 PM

Ti4200 slow & sluggish
 
Intel 1.5 Ghz
500 MB RAM
Ti4200 128MB

Tried using :
Ubuntu 7.04
Ubuntu 6.06
Ubuntu 6.10

Tried using :
Official nvidia drivers (several version)
Ubuntu provided drivers (nvidia-glx, nvidial-glx-legacy)

The effect is the same regardless what I do : The UI response is very slow. There is noticeable delay when resizing windows and minimizing/maximizing windows.

I've even swapped my Ti4200 for a TNT2 and guess what ? Performance is almost exactly the same.

The Ti4200 is strong enough to handle the GNOME UI and you'd think since I've tried several drivers I'd find a solution, but I haven't.

So here is the question of the hour : How can I resolve this issue ?


EDIT : I'm done, if a driver issue can't get fixed in 6 hours (over two days time) I'm not interested. Good luck to anyone else who has this damn near impossible problem to solve

I don't have the time for this nonsense.

netllama 06-26-07 08:32 PM

Re: Ti4200 slow & sluggish
 
If you actually want assistance with this issue, please generate and attach an nvidia-bug-report.log.

noobiedoobiedo 06-26-07 10:56 PM

Re: Ti4200 slow & sluggish
 
whatever, an error log will do you no good.

did you read my post ?

I've tried it on THREE versions of ubuntu with at least THREE different versions of the drivers.

and you're asking me for a bug report..

I've installed via the 'official' drivers, via synaptic and via apt-get. All get off w/out a hitch ( no errors ).

what's next, you'll tell me to check my bios to make sure i have the latest version?

misdirection isn't going to solve this problem.

kriko 06-27-07 03:02 AM

Re: Ti4200 slow & sluggish
 
Do this with nvidia driver loaded:
Code:

#cat /proc/driver/nvidia/agp/status
#cat /proc/driver/nvidia/version

and post output.

I have a gf2 mx and UI is responsive. Which drivers you used exactly?
For your card is 9639.


All times are GMT -5. The time now is 11:41 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.