nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   3DMark06 Trouble (http://www.nvnews.net/vbulletin/showthread.php?t=94891)

Ambrose 07-14-07 12:04 PM

3DMark06 Trouble
 
Ok, so I ran 3DMark06 in Vista Ultimate yesterday to see how sexy my new rig is and I ended up getting 9700 something with a EVGA 8800 GTX @ stock and a Core 2 Duo E6600 @ 2.4GHz. I figured this was about right seeing as I haven't overclocked my CPU at all.

HOWEVER, when I pulled up the web browser to view my results it said something along the line of the drivers you have used are not supported by 3DMark. So I said OK and got the drivers THEY had listed (158.18) and reran the benchmark. Still, I get the message that I am not using supported drivers and that the results may be incorrect???

Do I need to run driver cleaner or something before I install new drivers with Vista? I thought it just kept rebooting until the old drivers were totally removed.

Anyways, yeah, I'd love to get some benchies up but 05 doesn't even open and I can't exactly say 06 works if it's telling me my score may be incorrect.

Madpistol 07-14-07 05:26 PM

Re: 3DMark06 Trouble
 
A Driver cleaner would be ideal. You just have to make sure that all the old driver files are removed. That is a weird problem to be having though.


All times are GMT -5. The time now is 09:43 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.