nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   garbled screen after hibernate upon removing power cable (http://www.nvnews.net/vbulletin/showthread.php?t=95204)

veesah 07-20-07 12:24 AM

garbled screen after hibernate upon removing power cable
 
Copying a message I found here, since it precisely describes the problem:
http://www.linuxquestions.org/questi...d.php?t=546968

Quote:


You may be the first, but not the only one to have this problem. I have a
dv6000 and could not get hibernation to work at all until I loaded kubuntu 7.04
two days ago. I have tried various sequences of power to battery and battery
to power transitions under various sequences of complete shutdown vs
hibernation. My summary, as well as I can put it, is that after a complete
shutdown I can boot on battery or adapter and swap between them with no problem
until I hibernate. Coming out of hibernation on battery or adapter makes no
difference: the screen always looks fine, but the problem is set up and waiting
to happen when the adapter is unplugged. Only the transition from adapter to
battery while the machine is running is the last straw, and on the adapter the
screen is always clear. Once a hibernation has been done, the only way to get
back to what it should do is a complete shutdown. I can hibernate, unplug the
adapter, and awaken from hibernate just fine. I can then plug in the adapter
just fine, but unplugging while on shows the problem is still there. I have
even tried starting hibernation while on battery and an unreadable screen by
CTRL-ALT-DEL then ALT-H. It hibernates, it comes out of hibernation fine, but
the problem still happens on the unplug. I also set the power configuration to
hibernate when the screen closes. It's the same hibernation either way. As
you have said, is quite deterministic. I don't know what causes it, but
obviously it was not anticipated by those who designed the hardware and wrote
the drivers. All I can say is that if I want to go from the adapter to the
battery I have to pay a time penalty while the machine goes through a full
hibernate-awake cycle. But when I do transition to battery it is usually going
to be when I want to move the notebook to a different location, and I would
have to admit I should not be doing that with the machine running anyway.
Still, it would be nice to have things working as they should.
I have the exact same problem with an HP TX1110 using a Geforce GO 6150

Is this a known bug and is there any resolution?

veesah 07-20-07 12:47 AM

Re: garbled screen after hibernate upon removing power cable
 
just to add... once the problem has occurred after a hibernate, if i then suspend/resume the problem is gone.... !

veesah 07-20-07 05:18 PM

Re: garbled screen after hibernate upon removing power cable
 
is nobody here experiencing this?


All times are GMT -5. The time now is 10:34 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.