nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   SuSe 10.2 and nVidia GeForce 6700 XL don't get it working (http://www.nvnews.net/vbulletin/showthread.php?t=95282)

bartz 07-21-07 03:03 AM

SuSe 10.2 and nVidia GeForce 6700 XL don't get it working
 
I've Suse 10.2 installed (the x86-64 version) and tried to installed the nVidia drivers for my GeForce 6700 XL graphic card following an howto on the internet to install it via Yast. When I then try to turn on the 3d acceleration in sax2, it's set to off and I can't set it to on. Also scrolling is very very slow. I don't know what to do now to get the drivers working. Ik hope somebody can help me with this, and not to complex please, I'm new to Linux.

netllama 07-21-07 09:35 AM

Re: SuSe 10.2 and nVidia GeForce 6700 XL don't get it working
 
Please see the forum sticky posts.

bartz 07-21-07 10:37 AM

Re: SuSe 10.2 and nVidia GeForce 6700 XL don't get it working
 
Yes, I read them and followed the steps to install the drivers, but for some reason, it don't work.

bartz 07-21-07 12:40 PM

Re: SuSe 10.2 and nVidia GeForce 6700 XL don't get it working
 
It's working. Don't ask me how. I made a mistake typing a command and then it worked. I typed sax2 - vesa ....? But it works.:)


All times are GMT -5. The time now is 12:07 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.