nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   5900XT and Titan Quest Underclock Oddity (http://www.nvnews.net/vbulletin/showthread.php?t=95696)

Rob_0126 07-28-07 10:35 PM

5900XT and Titan Quest Underclock Oddity
 
Yep, I want to underclock my v card. I am using rivatuner.

The defaults for the XFX 5900XT are:

2D:
- 300mhz clock
- 800mhz memory
3D:
- 390mhz clock
- 800mhz memory

Heres the odd part:

When I set the 3d clock to anything below 375mhz, I get some lockup in Titan Quest. I had it set at 350mhz, and I left the hardware monitor in rivatuner on to see the results.

Well, at the point of crash, the mhz actually jumped to 375mhz and the VID dropped to 2. :confused:

When I make it at least 375mhz, seems fine so far.

btw, I set 2d at 250mhz, cause I dont need my desktop blazing fast(seems fine at 250)

Reason: Keep the core cooler. cooler=lasts longer :)

I dont see but a few fps drop with core coming down(using fraps), no biggy to me.

Not sure what dropping the memory speed would do for the fps, or the memory modules cooling themselves.

Any pointers?

Why would setting flat defaults to 350mhz for 3d, ingame, would actually jump to 375mhz and drop VID to 2? Puzzles me,

Anybody got a clue?

Robert

Daneel Olivaw 07-29-07 10:28 AM

Re: 5900XT and Titan Quest Underclock Oddity
 
Quote:

Originally Posted by Rob_0126
Yep, I want to underclock my v card. I am using rivatuner.

The defaults for the XFX 5900XT are:

2D:
- 300mhz clock
- 800mhz memory
3D:
- 390mhz clock
- 800mhz memory

Heres the odd part:

When I set the 3d clock to anything below 375mhz, I get some lockup in Titan Quest. I had it set at 350mhz, and I left the hardware monitor in rivatuner on to see the results.

Well, at the point of crash, the mhz actually jumped to 375mhz and the VID dropped to 2. :confused:

When I make it at least 375mhz, seems fine so far.

btw, I set 2d at 250mhz, cause I dont need my desktop blazing fast(seems fine at 250)

Reason: Keep the core cooler. cooler=lasts longer :)

I dont see but a few fps drop with core coming down(using fraps), no biggy to me.

Not sure what dropping the memory speed would do for the fps, or the memory modules cooling themselves.

Any pointers?

Why would setting flat defaults to 350mhz for 3d, ingame, would actually jump to 375mhz and drop VID to 2? Puzzles me,

Anybody got a clue?

Robert

Nothing odd about that, the FX5900 has 3 different clocks (and corresponding VID).

2D
3DThrottle
3D

Before going to 3D is goes to 3D throttle (also when it overheats, default is 375 for 3D throttle.)

Rob_0126 07-29-07 09:17 PM

Re: 5900XT and Titan Quest Underclock Oddity
 
Quote:

Originally Posted by Daneel Olivaw
Nothing odd about that, the FX5900 has 3 different clocks (and corresponding VID).

2D
3DThrottle
3D

Before going to 3D is goes to 3D throttle (also when it overheats, default is 375 for 3D throttle.)

Ah cool. Guess everything is getting even more complex. I throttled the max back and desktop because theirs no use using 400 hp to drive around town, if you know what I mean. :)

thanks


All times are GMT -5. The time now is 08:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.