nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Home Theater A/V (http://www.nvnews.net/vbulletin/forumdisplay.php?f=54)
-   -   Asus P1-AH2 configuration (http://www.nvnews.net/vbulletin/showthread.php?t=96528)

mrgadget07 08-13-07 05:46 PM

Asus P1-AH2 configuration
 
Hi All,

I just built this system P1-AH2

The system works great and installed Vista Home Professional. Then came the easy bit just connect it to a TV with WMC configured it should just work... What a mistake.

The TV is an old Panasonic 68c CRT and only has composite (yellow) on the back. I changed the connection in the NVIDIA control panel so it forces TV out and the post screen comes up but that's all.

The bios has a few setting so played with them but still nothing and its well above my knowledge base.

The setting in the bios are :

RGB/TV : Auto, CRT, TV
This is currently on AUTO

TV Mode : PAL-N and various other option
this was disabled tried PAL-N as am in Australia

Primary Display Adapter : PCI, On Board
tried both and both work as far as a display which is strange to me as it's on board.

In the NVIDIA control panel I went through the single use display option and forced the TV and had an option of HDTV come up. Chose that and still no display.

I have a MediaGate 35 and that system work a treat on this TV so I know that the TV is fine. It's just me and my lack of being able to set the system up.

Any help would be great. :o

Terry


All times are GMT -5. The time now is 01:36 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.