nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Solaris (http://www.nvnews.net/vbulletin/forumdisplay.php?f=45)
-   -   Problem with dual monitor setup on two NVS 285 cards (http://www.nvnews.net/vbulletin/showthread.php?t=99083)

bbanelli 09-25-07 09:47 AM

Problem with dual monitor setup on two NVS 285 cards
 
Greetings to all,

I am having difficulties with enabling second separate X screen in NVIDIA X Server Settings. Solaris is 10 11/6, 64 bit kernel and drivers are Version: 100.14.19.

My configuration is: Intel Core 2 Duo E6300, Intel Bad Axe 2 D975XBX2, 2x Patriot PSD21G66721 GB, 2x Patriot PSD251266781 512MB, [SCSI] Hitachi HUS103073FL3600 74GB, [SATA] Maxtor 6V250F0 250GB, 2x nVidia Quadro NVS285, Adaptec 39160, Plextor PX-R412C, PX-W1210S, PX-40TS, Samsung SH-S183A, CoolerMaster 430W...

Twinview works perfectly. Plug and play, few clicks, and I have my second monitor up and running. However, when I connect monitors on separate cards, X Server Settings sees it but when I attempt to activate separate X screen and save that to "X configuration file", X Server Settings crashes, making no changes. Can someone provide an example of xorg.conf file with two separate GPUs/cards that I try edit it manually? Am I missing something in the procedure?

Here is screenshot of NVIDIA X Server settings:

http://www.imagesforme.com/thumbs/13...a-settings.png

So, as I have said, pressing "Save to X configuration file" crushes this screen, making no change of whatsoever.

I would appreciate any assistance!

netllama 09-25-07 09:54 AM

Re: Problem with dual monitor setup on two NVS 285 cards
 
X configuration changes can only be made as the root user.

bbanelli 09-25-07 10:31 AM

Re: Problem with dual monitor setup on two NVS 285 cards
 
Quote:

Originally Posted by netllama
X configuration changes can only be made as the root user.

Greetings,

I am fully aware of that. Being the root or (l)user, makes no difference - when I activate second X screen, saving to X configuration file crushes X server settings, as I have said!

All other changes of settings (including activation of Twinview when I connect monitors to same card) are saved without any problem!

netllama 09-25-07 10:33 AM

Re: Problem with dual monitor setup on two NVS 285 cards
 
Please generate and attach a bug report. Also see the man page for nvidia-xconfig.

bbanelli 09-25-07 03:44 PM

Re: Problem with dual monitor setup on two NVS 285 cards
 
Quote:

Originally Posted by netllama
Please generate and attach a bug report. Also see the man page for nvidia-xconfig.

Greetings,

the problem was in the fact that there was "something" (I am fully aware that my description is quite unhelpful) with the xorg.conf file. Oddly enough, everything worked well when I had put the backup copy of xorg.conf (that was identical to the working version?).

So, to conclude it, there should be no problems with two Quadro NVS 285 on Solaris 10 11/06 and nVidia 100.14.19 drivers.

Thank you for your swift reaction and sorry for inconvenience.


All times are GMT -5. The time now is 09:12 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.