nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   NForce2 Firewire support? (http://www.nvnews.net/vbulletin/showthread.php?t=9959)

danboid 04-10-03 12:02 PM

NForce2 Firewire support?
 
I've got a A7N8X deluxe gold board, and when Mandrake 9.1 boots it says it has detected the 1394 port but I've heard that firewire isn't working under Linux properly yet (with the NForce2 chipset).

Is this still the case? I want to start doing DV w/ Cinelerra once I've got a DV camera but if firewire doesn't work yet thats an obvious drawback, and I don't want to buy another firewire card.

Are Nvidia working on this, or is it the Linux 1394 people, or nobody? Is there a mailing list I can subscibe to so I'll know as soon as its working?

dan

http://www.transelement.co.uk/

Kiamu 04-10-03 01:50 PM

at least the kernel modules install for me... though i do not know if they actually work. I have no firewire devices ;)

suexec 04-10-03 09:40 PM

Likewise, the module loads, but no devices to test out.

My ehci-hcd USB2 also loads, and I do have a USB2 device, but no driver for that device, so I can't test out the USB2 either.

suexec 04-11-03 02:15 AM

I got my usb card reader to work afterall. The usb-storage driver was However, I do not know if it is running in USB2 mode or in a lower mode. IIRC, there are 3 controllers on my A7N8X Deluxe. 2 controllers controll 3 ports when in USB 1.1 mode, and when it is in USB2 mode, the one controller does all 6 ports. However, I just don't know what happens in a mixed mode environment.

scsi0 : SCSI emulation for USB Mass Storage devices
Vendor: SanDisk Model: ImageMate 6 in 1 Rev: 0.0>
Type: Direct-Access ANSI SCSI revision: 02
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 4
USB Mass Storage support registered.
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 62336 512-byte hdwr sectors (32 MB)

suexec 04-11-03 09:17 PM

Cool, the USB2 works...I removed usb-ohci and the USB2 device was still on using the usb-hcd (USB1.1 mouse disappeared as expected)

Aquarium 04-13-03 07:13 PM

Hi danboid,

Please see my kernel patch posted here :

http://www.nvnews.net/vbulletin/show...&threadid=9403

~Nandu Santhi

danboid 04-14-03 07:04 PM

Excellent news!
 
Now THAT'S a reply!

Thanks for that Nandu!

Have you tried using Kino or Cinelerra to capture video from a DV camera with your patch/ board?

dan


All times are GMT -5. The time now is 02:57 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.