View Single Post
Old 04-08-03, 04:49 PM   #20
jongew
Registered User
 
Join Date: Apr 2003
Posts: 13
Default

Quote:
Originally posted by fish
there are two methods:

if you want to automate it:
edit /etc/modules.conf and insert these two lines (depends on distribution, e.g. for debian you have to use modconf:

alias char-major-195 nvidia
options nvidia NVreg_EnableAGPFW=1
FastWrite: Not Supported

but hey, a minor improvement: i'm up to 415fps with glx-gears now! (instead of ~300). and 715 when in 16bpp mode.

hmmmmmmmm..... if you understand, i understand

it's a shame the nvidia guys didn't notice this thread ...

Last edited by jongew; 04-08-03 at 04:54 PM.
jongew is offline   Reply With Quote