Thread: evga 6200 le
View Single Post
Old 10-03-06, 01:55 AM   #3
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: evga 6200 le

Quote:
Originally Posted by dubble
evga 6200 le
91.48

so yeah new to the forums and i got a problem i got this card for my parents and when ever you try to watch movies on it it ends up with a double image and when you play games on it it just freezes up after about 1-2 hours no error msgs and cannot go to windows. this is the first time this has happened to me ive owned this card for about 1 month now. i dont want to call it broken untill im sure it works fine every so often so i know it works good on the games i play so yeah. thanks in advance for any help that can be givin!
When you installed the graphics card did you do a clean install of windows?
Did you install the latest Microsoft Service Pack?
Did you install the motherboard chipset drivers?
Do you have the latest version of DirectX9?
Do you have the latest drivers from Nvidia.com?
Do you have good airflow in your case? Maybe your card is overheating that would explain the 1-2hour delay in freezing.
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote