View Single Post
Old 04-10-03, 03:22 AM   #32
jongew
Registered User
 
Join Date: Apr 2003
Posts: 13
Default

same here ralph (as posted before) forcing fast writes doesn't enable fast writes...

(update) i looked in my bios settings, fastwrites are enabled there, might be that this particular card doesn't support it? i'd attach my various /proc information for the experts to look at, but i dunno howto, so it will be a cutnpaste action on the bottom of this message... sorry

andy: do you think fast writes could make a huge diference?

cat /proc/modules | grep nvidia
nvidia 1466752 10 (autoclean)

cat /proc/pci
PCI devices found:
[cut]
blah blah blah...
[/cut]
Bus 1, device 0, function 0:
VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX] (rev 178).
Master Capable. Latency=248. Min Gnt=5.Max Lat=1.
Non-prefetchable 32 bit memory at 0xde000000 [0xdeffffff].

cat /proc/driver/nvidia/cards/0
Model: GeForce2 MX/MX 400
IRQ: 11
Video BIOS: 03.11.01.43.00
Card Type: AGP

cat /proc/driver/nvidia/version
NVRM version: NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4191 Mon Dec 9 11:49:01 PST 2002
GCC version: gcc version 3.2.2

cat /proc/driver/nvidia/agp/card
Fast Writes: Not Supported
SBA: Not Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000007:0x1f000104

Host Bridge: Via Apollo Pro KT133
Fast Writes: Supported
SBA: Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000217:0x00000104

cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: NVIDIA
AGP Rate: 4x
Fast Writes: Disabled
SBA: Disabled

Last edited by jongew; 04-10-03 at 06:59 AM.
jongew is offline   Reply With Quote