View Single Post
Old 04-10-03, 02:17 PM   #4
revolution_of_1
Registered User
 
Join Date: Apr 2003
Posts: 5
Default

I had the same problem as you before. Being new to gnu/linux I thought I had selected all the right options when compiling my kernel but I hadn't. What I finally did was use my old config file that had all the options from the stock kernel. Perhaps that will help you also. Issue make oldconfig instead of make xconfig when compiling your kernel and see if that helps you. No promises but it worked for me. Also, NIC is just an abbreviation for network interface card.
revolution_of_one
revolution_of_1 is offline   Reply With Quote