View Single Post
Old 10-05-06, 08:06 PM   #3
ArmEagle
Registered User
 
Join Date: Jan 2006
Posts: 12
Default Re: NVIDIA kernel module doesn't be built in kernel-2.6.19rc1

Hmm, i hate it when such errors aren't printed at the end.

Anyway, I got that nvidia.ko error with my FC4 2.6.17 kernel too. I had to apply 2 patches to the nvidia driver source first, then the installer worked just fine. Though that was with the 7xxx drivers, so those patches wont help anyway.
ArmEagle is offline   Reply With Quote