View Single Post
Old 10-06-06, 06:11 PM   #8
tachyon_john
Registered User
 
Join Date: Jan 2006
Posts: 32
Default Re: 1.0-9625 GLSL rendering bug

Lonni,
Linux driver 1.0-7676 worked fine with the fragment depth and lighting portions of the shaders. (though it had a different bug in another area as I recall)
I believe the most recent nVidia driver that I tested that worked 100% perfectly was
the nvidia Windows 8421 driver. The nvidia Windows 9131 driver had working fragment depth, but broken 3-D texgen handling.

I have also tested these shaders extensively on the 3DLabs Wildcat Realizm cards and they are 100% bug-free with the Realizm 4.05-0854 drivers which are the most recent ones I've tested with.

Let me know if I can provide other helpful information.

Cheers,
John Stone
tachyon_john is offline   Reply With Quote