View Single Post
Old 04-10-03, 09:36 PM   #8
suexec
Registered User
 
Join Date: Apr 2003
Posts: 54
Default

From your lsmod, it appears that you are compiling drivers into the kernel.

I think the Realtek 8029 uses the ne2k-pci driver. Do you have this enabled?

What is the output of:
ifconfig

Have you tried to bind the interface manually with an
ifconfig eth0 some_ip netmask some_netmask
then manually setup your default gateway with
route add default gw gateway_IP
suexec is offline   Reply With Quote