View Single Post
Old 10-14-06, 04:33 PM   #1
Trigve
Registered User
 
Join Date: Jun 2006
Posts: 2
Default Problems with nvidia-settings

Hi,

I have searched forum but haven't find answer to my problem...
I'm running FreeBSD 6.1 and have GeForce Fx 5600...I have installe x11/nvidia-drivers, x11/nvidia-settings and x11/nvidia-xconfig... everything is wokring fine but when I want to use nvidia-settings I've got this error message
Code:
[dodes@pentium4 /usr/home/dodes]$ nvidia-settings

ERROR: NV-CONTROL extension version 1.10 is too old; the minimimum required
       version is 1.11.


ERROR: Unable to determine number of NVIDIA GPUs on ':0.0'.


ERROR: Unable to determine number of NVIDIA Frame Lock Devices on ':0.0'.


ERROR: Unable to determine number of NVIDIA VCSCs on ':0.0'.
Where is the problem?

thanks

Trigve
Trigve is offline   Reply With Quote