View Single Post
Old 10-25-06, 02:05 AM   #15
miraze
Registered User
 
Join Date: Oct 2006
Posts: 1
Default Re: Compiling against 2.6.18-rc6-mm[12] ?

Hi,

I recently made this patch for gentoo. It also checks kernel version and initializes the i2c accordingly.

Btw. the issue is still in 2.6.19-rc3 and likly to stay in the final.

Regards
Attached Files
File Type: txt nvidia-drivers-8774-i2c-with-versioncheck.patch.txt (954 Bytes, 310 views)
miraze is offline   Reply With Quote