View Single Post
Old 10-31-06, 07:10 PM   #3
McNihil
Registered User
 
Join Date: Feb 2006
Posts: 9
Default Re: 9625beta + apci + geforce440go = black screen

I had that problem but it was due to i2c-?? for the video being enabled when using lm_sensors.

to switch off acpi you can add the following to the /etc/grub.conf file

acpi=off

last on the that has the kernel specified
McNihil is offline   Reply With Quote