View Single Post
Old 11-01-06, 02:29 PM   #31
Renocide
Registered User
 
Join Date: Dec 2004
Posts: 17
Default Re: Neverwinter Nights II Feedback Thread

Quote:
Originally Posted by nekrosoft13
load balancer won't show if you have v-sync enabled
I don't have v-sync enabled in either global settings or the profile.

Going into the game I don't even see a option for v-sync.

Edit: Ok, going into the .ini I found how to enable v-sync but it is set to 0 by default so I guess thats not the problem.

More shots of the overhead view which is the way I am playing it.





Renocide is offline   Reply With Quote