View Single Post
Old 11-02-06, 12:09 AM   #5
Registered User
Join Date: Oct 2006
Posts: 11
Default Re: NX7600GT not working

Here's what I have tried so far.
  1. NvAGP off
  2. acpi=off
  3. kernel

Turning NvAGP off seems to work better. However, X still locks up when running 3D games.

Turning acpi=off seemed to make things worse.

Running the kernel also seemed to make things worse. However, I did notice in dmesg that IRQ sharing is on. I didn't notice it in the older kernel but it could be there and I just missed it.

Oh, the BIOS doesn't have a way to turn the on board video off. I don't know why they took this option out. All they give you are boot options. Which card gets started first or something like that. Putting in the NX7600GT switched it from on board to he NX7600GT. This is what the documentation tells you to do. Just put in the card and boot.

My next step is to upgrade the BIOS. If there is an upgrade.

I'm wondering if I'm the only one having this problem. Has this combination of onboard nvidia and another pcie nvidia card been tested before?

I'm wondering if the nvidia driver is having trouble figuring out what to do with two cards on the same IRQ. Just a thought.

Time to search for a BIOS update.
dhull is offline   Reply With Quote