View Single Post
Old 11-05-06, 05:03 PM   #3
jbtito
Registered User
 
Join Date: Nov 2006
Posts: 17
Default Re: TNT2 Ubutu 6.10: No 3d

Hi..

I have to say that i fixed the problem with the help of the guys here and on the ubuntu forums...

Well... the first thing you have to do is to have the right drivers installed:

nvidia-glx-legacy
nvidia-kernel-common
linux-restricted-modules (your kernel version)
nvidia-settings
nvidia-xconfig

After installation run sudo nvidia-xconfig

then you have to sudo gedit /etc/X11/xorg.conf

and add

Section "Extensions"
Option "Composite" "Disable"
EndSection

also just check that the driver is not "nv" but "nvidia"

That should do it....

Please report if it worked

Cheers

JB
jbtito is offline   Reply With Quote