View Single Post
Old 11-06-06, 12:27 AM   #16
Zac Witte
Registered User
 
Join Date: Oct 2006
Posts: 11
Default Re: (beta) nvidia-settings not detecting VGA monitor correctly

OK I have the verbose log with the nvidia-bug-report attached. It said:

(II) NVIDIA(0): --- Building ModePool for @@@ (CRT-0) ---
(II) NVIDIA(0): Validating Mode "my1280x1024":
(II) NVIDIA(0): 1280 x 1024 @ 60 Hz
(II) NVIDIA(0): Mode Source: X Configuration file ModeLine
(II) NVIDIA(0): Pixel Clock : 108.88 MHz
(II) NVIDIA(0): HRes, HSyncStart : 1280, 1360
(II) NVIDIA(0): HSyncEnd, HTotal : 1496, 1712
(II) NVIDIA(0): VRes, VSyncStart : 1024, 1025
(II) NVIDIA(0): VSyncEnd, VTotal : 1028, 1060
(II) NVIDIA(0): H/V Polarity : -/+
(WW) NVIDIA(0): Mode is rejected: PixelClock (108.9 MHz) too high for EDID
(WW) NVIDIA(0): (EDID Max: 0.0 MHz).

How do I specify that a mode is for a particular screen?. For example, if I disable EDID how do I tell the DFP to use my manually specified mode since the default screen it the CRT.

Thanks.
Attached Files
File Type: zip nvidia-bug-report.log.zip (37.2 KB, 105 views)
Zac Witte is offline   Reply With Quote