View Single Post
Old 11-10-06, 09:45 AM   #3
sambo57u
Registered User
 
Join Date: Jan 2006
Posts: 52
Default Re: 24" Widescreen hassle with 9629 & 9742

This works for me with the attached xorg.conf file.
Sammy

====================
Section "Monitor"
# this supposedly makes DVI connection work
# Option "ModeValidation" "NoMaxPClkCheck"
Identifier "Dell 2407FPW"
VendorName "Dell"
ModelName "2407FPW"
HorizSync 30.0 - 81.0
VertRefresh 56.0 - 76.0
ModeLine "1920x1200" 154.1 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync
ModeLine "1600x1200" 161.0 1600 1704 1880 2160 1200 1201 1204 1242 -hsync +vsync
ModeLine "1280x1024" 138.5 1280 1368 1504 1728 1024 1025 1028 1069 -hsync +vsync
ModeLine "1024x768" 81.8 1024 1080 1192 1360 768 769 772 802 -hsync +vsync
ModeLine "800x600" 48.9 800 840 920 1040 600 601 604 627 -hsync +vsync
ModeLine "640x480" 30.7 640 664 728 816 480 481 484 502 -hsync +vsync
Option "DPMS" "On"
EndSection


Section "Screen"
Identifier "Screen0"
Device "NVIDIA Quadro NVS 285"
Monitor "Dell 2407FPW"
DefaultDepth 24
Option "NvAGP" "1"
Option "nologo" "on"
Option "DynamicTwinView" "False"
Option "NoFlip" "True"
# Enable 32-bit ARGB GLX Visuals
Option "AllowGLXWithComposite" "True"
Option "RenderAccel" "True"
Option "AddARGBGLXVisuals" "True"
# If you are using an older version of compiz that
# does not support rendering into the Composite
# Overlay Window, you will need to disable clipping
# of GLX rendering to the X Root window with this
# option, or you will get a blank screen after
# starting compiz:
# Option "DisableGLXRootClipping" "True"
# Nick 24/07/2004 - attempt to stop corruption exiting X
# Option "ConnectedMonitor" "CRT-0"
# Option "IgnoreDisplayDevices" "TV-0"
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1920x1200" "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
sambo57u is offline   Reply With Quote