View Single Post
Old 11-11-06, 05:21 PM   #3
cboehme1
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: 7900 gs no 3d accelaration

You are right... I thought that it at least should look fast, and also was confused by gnome-xgl-settings refusing to activate 3D effects, because presumably no 3D-acceleration was available. However, simply setting Xgl as default X-Server did the trick. Sorry for wasting your time!
cboehme1 is offline   Reply With Quote