View Single Post
Old 11-12-06, 10:53 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: My monitor go to "No Signal" mode when I use FC6 with 9629 driver

If you want to use the DFP, you need to add the following option to xorg.conf:
Option "UseDisplayDevice" "DFP"

Thanks,
Lonni
netllama is offline   Reply With Quote