View Single Post
Old 11-14-06, 05:31 AM   #1
codesta
Registered User
 
Join Date: Nov 2006
Posts: 3
Angry Whats up with 1.0.9742 linux drivers?

The latest driver does not support GeForce2 MX/MX 400 anymore forcing users with this card to move to the 1.0.9742 (legacy driver), what does this mean? meaning we cant use compiz and have a sensible NVidia X server settings (using the legacy driver theres nothing to set in the Nvidia setting at all). I can understand that older card will be phased out, but at least move the current support to the legacy driver portion.

I am still using 1.0-9629 because of this fact, but i thought the latest driver would fix up the issue of only detecting 32mb from an 128mb card. There have been post about this issue but still no fix for awhile now. http://www.nvnews.net/vbulletin/showthread.php?t=55335

Last edited by codesta; 11-14-06 at 06:01 AM.
codesta is offline   Reply With Quote