View Single Post
Old 11-14-06, 06:02 AM   #2
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: Whats up with 1.0.9742 linux drivers?

97xx drivers do not support anything older than NV30 (FX) anymore. Users of hardware older than that should use another "branch" of legacy drivers which will be the 96xx series from now on.

Besides, I dunno if I got you right but you've got a GF2MX card with 128MB of memory?
piotrq__ is offline   Reply With Quote