View Single Post
Old 11-14-06, 07:11 PM   #5
miragedarksun
Registered User
 
Join Date: Jun 2006
Posts: 22
Default Re: EVGA 8800 GTS + 9742 = freeze

Quote:
Originally Posted by netllama
I have a few questions:
0) Did you have a different NVIDIA graphics card working in Linux in this same motherboard prior to the 8800?
1) I doubt this is causing the hang, however is there a reason why you're not requesting the glx module in xorg.conf ?
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0): log file that the GLX module has been loaded in your X
(EE) NVIDIA(0): server, and that the module is the NVIDIA GLX module. If
(EE) NVIDIA(0): you continue to encounter problems, Please try
(EE) NVIDIA(0): reinstalling the NVIDIA driver.

2) Have you verified that you're using the latest BIOS for the motherboard?
3) If you boot with the noapic and/or acpi=off kernel parameters does that have any impact?
4) Does using a kernel.org kernel have any impact?

Thanks,
Lonni
0) Previously i had a XFX 7900GT in this motherboard (still have it around, if you need a bugreport with that one running in X).

1) I forgot to turn GLX back on. I had just tried nv and vesa drivers, so I turned GLX off. Sorry about that, but it hangs either way.

2, 3, 4) I'll check that ASAP. But i already lost a motherboard recently due to a faulty flash chip that didn't handle the write (even tried recovering it with hot-flash using another board, etc). So, I kind of hate touching bioses...

Thanks for these fast replies.
miragedarksun is offline   Reply With Quote