View Single Post
Old 11-15-06, 08:06 AM   #1
synixus
Registered User
 
Join Date: Nov 2004
Posts: 34
Default Dell Inspiron 8200 nVidia GeForce4 440 Go Resolution Problem

Ok, is time for me to submit the bug report. Based on the working resolution 1600x1200 on 8776 & Black Screen on 9629. Both generated using -logverbose 6

For nvidia-bug-report-8776.log
=================
Disabled UseEDID - Since version 7668 I guess. Previously was IgnoreEDID but already deprecated.

Enabled ExactModeTimingDVI - Since 8774, iirc.

I need this 2 option to get 1600x1200 working. Without it, I get screen corruption on resolution 1400x1050 as show in pic below.

For nvidia-bug-report-9629.log
=================
Disabled UseEDID - As above.

Enabled ExactModeTimingDVI - As above.

UseDisplayDevice "DFP" - Without this, driver detected CRT-0 only & failed to detect DFP-0 based on Xorg.0.log.

Option "ModeValidation" "NoDFPNativeResolutionCheck" - Without this, driver complain about no Validated modes at all.

End result of this while startx give Black Screen. Nevertheless, if I Enabled UseEDID, I get screen corruption on resolution 1400x1050 as show in pic below, same case as 8776.

Lonni, hopefully you can help me on this, at least get back on the working 1600x1200 as in 8776 for 9629 last released driver. I don't think the corruption screen can resolve easily. Ohya, another same related issue by achilid;

http://www.nvnews.net/vbulletin/showthread.php?t=79650

Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	IMG_3800.jpg
Views:	258
Size:	84.0 KB
ID:	22015  
Attached Files
File Type: bz2 nvidia-bug-report-8776.log.bz2 (27.4 KB, 123 views)
File Type: bz2 nvidia-bug-report-9629.log.bz2 (28.3 KB, 114 views)
synixus is offline   Reply With Quote