View Single Post
Old 11-16-06, 08:41 AM   #1
mteske
Registered User
 
Join Date: Jun 2004
Posts: 2
Default Iiyama PLE511S EDID problems

Hi!

I have a Iiyama PLE511S and upgraded recently from 8776 to 9629 and found that my 1600x1200 mode did not work anymore. In the Xorg.log the driver complained that the mode would be too big, and said that the "native resolution" of the display is 1280x1024 (which is wrong).
Luckily I found here a workaround, with
Option "ModeValidation" "NoDFPNativeResolutionCheck"
it works.

But startx -- -logverbose 6 yields
(--) NVIDIA(0): Raw EDID bytes:
(--) NVIDIA(0):
(--) NVIDIA(0): 00 ff ff ff ff ff ff 00 26 cd 41 53 9f 08 00 00
(--) NVIDIA(0): 08 0f 01 03 80 29 1f 78 ea 63 90 a3 57 4b 9b 25
(--) NVIDIA(0): 11 50 54 bf ef 80 a9 40 61 59 45 59 31 59 81 40
(--) NVIDIA(0): 81 87 71 4f 01 01 30 2a 00 98 51 00 2c 40 30 70
(--) NVIDIA(0): 13 00 98 32 11 00 00 1e 00 00 00 fd 00 38 55 1f
(--) NVIDIA(0): 50 11 00 0a 20 20 20 20 20 20 00 00 00 fc 00 50
(--) NVIDIA(0): 4c 45 35 31 31 53 0a 20 20 20 20 20 00 00 00 fc
(--) NVIDIA(0): 00 20 0a 20 20 20 20 20 20 20 20 20 20 20 00 3c
...only zeroes following...

My question is, where does it get the information from?
It reports further
(--) NVIDIA(0): Standard Timings:
(--) NVIDIA(0): 1600 x 1200 @ 60 Hz
(--) NVIDIA(0): 1024 x 768 @ 85 Hz
(--) NVIDIA(0): 800 x 600 @ 85 Hz
(--) NVIDIA(0): 640 x 480 @ 85 Hz
(--) NVIDIA(0): 1280 x 960 @ 60 Hz
(--) NVIDIA(0): 1280 x 1024 @ 67 Hz
(--) NVIDIA(0): 1152 x 864 @ 75 Hz
(--) NVIDIA(0):
(--) NVIDIA(0): Detailed Timings:
(--) NVIDIA(0): 1280 x 1024 @ 60 Hz
(--) NVIDIA(0): Pixel Clock : 108.00 MHz
(--) NVIDIA(0): HRes, HSyncStart : 1280, 1328
(--) NVIDIA(0): HSyncEnd, HTotal : 1440, 1688
(--) NVIDIA(0): VRes, VSyncStart : 1024, 1025
(--) NVIDIA(0): VSyncEnd, VTotal : 1028, 1068
(--) NVIDIA(0): H/V Polarity : +/+

why does it ignore the 1600x1200 Standard timing?

There are no problems under windows btw.

Greetings,
MIchael
mteske is offline   Reply With Quote