View Single Post
Old 11-16-06, 06:54 PM   #22
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Twinview fails + missing 'wfb' module

Quote:
Originally Posted by netllama
Yes, that's significant, and is not the correct package to install for the majority of people.

x86 should always install the '1' package, and x86_64 should usually install the '2' package (to get the 32bit compatibility libraries), or the '1' package if they do not want 32bit compat libs.

No one should install the '0' package unless they've got a good reason for doing so.

Hmm. Might be worth someone giving the Gentoo guys a nudge about that one. Don't want to get a flood of them over here complaining about there ebuild-packaged driver not working right ;-)



Cambo
Cambo is offline   Reply With Quote