View Single Post
Old 11-16-06, 11:50 PM   #4
koanhead
Registered User
 
Join Date: Oct 2006
Posts: 4
Unhappy Re: geforce2 (pci) driver hangs system

Thanks, but that didn't help. set it to NvAGP=0, same result. Reread the readme while I was at it. I'm pretty sure what I need is to keep agpgart and any other agp driver from loading... in other words, to disable agp entirely. Sadly the m848lu BIOS does not have such an option. Something I read (probably in grub docs) indicated that I could append it as a kernel argument in grub.conf... yet I have no grub.conf! WTF? Ok, I added it in menu.lst as that seemed the nearest similar alternative (this is after trying to manually pass the argument agp=off at the grub menu prompt) but to no effect. No matter what I do agpgart shows up in lsmod.
Can anyone tell me how to disable agp so my dang pci card will work? I hate to go buy a new card for this dilapidated machine. I have attached nvidia-bug-report, with the nvidia driver running (I think. I'm not sure what runlevel Ubuntu's "failsafe terminal" runs in, or if it makes a difference.)
Attached Files
File Type: log nvidia-bug-report.log (73.0 KB, 108 views)
koanhead is offline   Reply With Quote