View Single Post
Old 11-17-06, 10:05 AM   #2
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: NVIDIA-Linux-x86-1.0-9629 on GeForce4 MX Integrated GPU

Any GPU older than NV30 (FX series) is not supported by 97xx drivers anymore. The 96xx drivers will be another (second, after 87xx) legacy branch with support for these pre-FX GPUs.
That "black-spot" bug that you're having is probably caused by "video memory exhaustion" bug, it occurs when you use compiz, it's known to nvidia devs and will be resolved in a future release. You can check if it repeats if you don't use compiz, just to make sure it's the bug I mentioned.
piotrq__ is offline   Reply With Quote