View Single Post
Old 11-17-06, 02:50 PM   #1
kickback
Registered User
 
Join Date: Nov 2006
Posts: 7
Default GF6800 and new driver 9629 install prob

i did do some searching and found nothing related to me specifically.

when i put in the command: sh NVIDIA-Linux-x86-1.0-9629-pkg1.run and hit enter, it says CAN'T OPEN sh NVIDIA-Linux-x86-1.0-9629-pkg1.run. i followed the steps from http://www.nvnews.net/vbulletin/showthread.php?t=72490 and don't know where to go from here on out. i'm getting more confused and frustrated about this. i don't expect it to be easy, but, sometimes the howto's are still not detailed enough or i'm just not getting it. is there a simple fix or am I doing it all wrong from the start?

thx for any help on this.
kickback is offline   Reply With Quote