View Single Post
Old 04-20-03, 08:56 PM   #5
erwos
Registered User
 
Join Date: Nov 2002
Posts: 78
Default

Yes, this is a known problem. It popped up a little while back in Debian unstable, but it's going to start hitting every distribution soon. The really good news is, it should not be overly hard for some anonymous third party to roll _new_ patches that will work with glibc 2.3, even without the source code.

See the thread "Loki Games and glibc 2.3 Solution!" for a workaround. It's a pain in the ass, but it's almost guaranteed to work.

-Erwos
erwos is offline   Reply With Quote