View Single Post
Old 11-18-06, 09:04 AM   #2
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: 9629 and font rendering in Konqueror

Try adding Option "DPI" "96x96" (or smaller/larger, depends what you need) in "Device" section of your xorg.conf.
You can also use the "Force DPI" option in KControl's Fonts module if you have a recent version of KDE.
piotrq__ is offline   Reply With Quote