View Single Post
Old 11-18-06, 09:29 AM   #1
hackeron
Registered User
 
Join Date: Nov 2006
Posts: 3
Default 1.0-9629 crashes X when trying to play games

As soon as I launch a game -- tried with enemy territory, ut2004 and rrracer (tux racer), the screen goes black and I find myself back in the gdm login prompt

Here is what I get in the xorg logs:

(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(**) NVIDIA(0): DPMS enabled
(==) RandR enabled
(II) Initializing extension GLX
error opening security policy file /usr/lib/xserver/SecurityPolicy
xkb_keycodes { include "xfree86+aliases(qwerty)" };
xkb_types { include "complete" };
xkb_compatibility { include "complete" };
xkb_symbols { include "pc(pc104)+us" };
xkb_geometry { include "pc(pc104)" };
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType, removing from list!
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!
(II) Open ACPI successful (/var/run/acpid.socket)
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Configured Mouse: ps2EnableDataReporting: succeeded
(II) 3rd Button detected: disabling emulate3Button
SetClientVersion: 0 9
(II) NVIDIA(0): Setting mode "800x600"

Backtrace:
0: /usr/X11R6/bin/X(xf86SigHandler+0x81) [0x80c3971]
1: [0xffffe420]
2: [0x81fc788]

Fatal server error:
Caught signal 11. Server aborting

(WW) NVIDIA(0): WAIT (0, 4, 0x8000, 0x000034d4, 0x000034d4)
Attached Files
File Type: log nvidia-bug-report.log (77.7 KB, 104 views)
hackeron is offline   Reply With Quote