View Single Post
Old 11-19-06, 12:32 AM   #3
peepsalot
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: Help installing 9629 on FC5

Well, it was installed, but the kernel couldn't load it. I got it working though. I think the problem was I didn't properly uninstall the kmod-nvidia package for the previous verson.

Thanks though.
peepsalot is offline   Reply With Quote