View Single Post
Old 11-19-06, 02:30 PM   #1
LubosD
Registered User
 
Join Date: Jan 2005
Location: Czech Republic
Posts: 451
Send a message via ICQ to LubosD
Default VT switching again

Hello,

after about 20 VT switches between my desktop session and an OpenGL game, the screen first turned black and then the LCD turned off.
Code:
NVRM: Xid (0008:00): 13, 0000 01016100 0000008a 00000838 0006495a 00000010
NVRM: Xid (0009:00): 30,  L1 -> L0
NVRM: Xid (0008:00): 30,  L1 -> L0
So I killed both X sessions (everything remotely via SSH from this point) and did rmmod nvidia in hope that X would start again. I was wrong.
Code:
NVRM: loading NVIDIA UNIX x86_64 Kernel Module  1.0-9742  Tue Nov  7 09:45:02 PST 2006
NVRM: RmInitAdapter failed! (0x12:0x2b:1543)
NVRM: rm_init_adapter(0) failed
NVRM: RmInitAdapter failed! (0x12:0x2b:1543)
NVRM: rm_init_adapter(1) failed
And X error:
Code:
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error).
(EE) NVIDIA(0): The NVIDIA kernel module does not appear to be receiving
(EE) NVIDIA(0):     interrupts generated by the NVIDIA graphics device
(EE) NVIDIA(0):     PCI:8:0:0.  Please see Chapter 5: Common Problems in the
(EE) NVIDIA(0):     README for additional information.
(EE) NVIDIA(0): Failed to initialize one NVIDIA graphics device!
NVIDIA: could not open the device file /dev/nvidia1 (Input/output error).
(EE) NVIDIA(0): The NVIDIA kernel module does not appear to be receiving
(EE) NVIDIA(0):     interrupts generated by the NVIDIA graphics device
(EE) NVIDIA(0):     PCI:9:0:0.  Please see Chapter 5: Common Problems in the
(EE) NVIDIA(0):     README for additional information.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) NVIDIA(0):  *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.
Reboot fixed the problem.
PLEASE, fix the VT switching once for ever. Two years ago it would kill the system instantly, now it just takes some more time...
LubosD is offline   Reply With Quote