View Single Post
Old 11-20-06, 09:19 AM   #2
Mattia
Registered User
 
Join Date: Mar 2006
Posts: 49
Default Re: 1.0-9629 uses 75Hz instead of 60Hz

Try to add this line to your xorg.conf section screen:
Option "DynamicTwinView" "false"
Mattia is offline   Reply With Quote