View Single Post
Old 11-20-06, 10:15 AM   #5
Mattia
Registered User
 
Join Date: Mar 2006
Posts: 49
Default Re: 1.0-9629 uses 75Hz instead of 60Hz

Quote:
Originally Posted by shift-zz
The result is the same.
Sorry section monitor

If doesn't works add:
Option "DynamicTwinView" "false"
Option "UseEDID" "false"
Mattia is offline   Reply With Quote