View Single Post
Old 11-21-06, 12:49 PM   #2
David Marec
Registered User
 
Join Date: Nov 2006
Location: Toulouse, France
Posts: 22
Default Re: Legacy drivers with FreeBSD 6.0 troubles

Quote:
Originally Posted by _SAS
It seems that make tries to compile libs for Linux compatibility, but it can't install them because I turned Linux binary compatibility off. How can I disable compiling of lib/compat?
'Linux compatiblity' is set up on my workstation and the same error occured when i tried to upgrade it from the 1.0-8774 driver.
I guess that a FreeBSD upgrade (-> 6.2 ?) is responsible of that issue.

So, i installed the driver available from the port tree, it works fine but bzflag and other openGL apps freezes.
David Marec is offline   Reply With Quote