Thread: 1080i
View Single Post
Old 11-22-06, 12:23 PM   #19
pest_789
Registered User
 
Join Date: Nov 2006
Posts: 33
Default Re: 1080i

try removing ExactModeTimingsDVI and adding NoHorizSyncCheck (one at a time, so you know which one fixes it, if any)

Edit: Actually, now that I think about it, the only time it gave the top 540 lines and not a black screen was when it was using the EDID nvidia-auto-select mode that it decided on. I don't think it's actually using the modeline you listed above. You really should do a 'startx -- -logverbose 6' and then look at /var/log/Xorg.0.log (or /var/log/XFree86.0.log) and see exactly what it's trying to do. I think it's actually rejecting your modeline and just picking one from EDID, which means you should try this line in your xorg.conf:

Option "ModeValidation" "AllowNon60HzDFPModes, NoVertRefreshCheck, NoEdidMaxPClkCheck, NoHorizSyncCheck"

and remove your ExactModeTimingsDVI line.

Last edited by pest_789; 11-22-06 at 12:43 PM.
pest_789 is offline   Reply With Quote