View Single Post
Old 11-22-06, 06:34 PM   #3
sr20dem0n
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Re: FC4 system freeze after nvidia driver install

0 - I didn't realize there were newer drivers than 1.0-8776, for some reason it shows that is the newest one for EM64T unless you click on the "Linux, FreeBSD, and Solaris Drivers" link, which I hadn't done - I'll try it out on Monday once once some of these models finish running and I'm back in the office.

1 - All of the kernels that I've installed have been through the YUM manager, where the newest is 2.6.17-1.2142 - I'm sure I could get it going manually with a newer kernel from kernel.org, but we can't handle the down time in case something goes wrong and needs fixing, not at the end of the year at least. I'm willing to try it, but only as a last resort.

2 - It is not running the latest BIOS, I didn't think that would be the problem since it doesn't have a problem with the video card, just the nvidia drivers. If you think it might I'll update it, but again it will have to wait for a few days because it's busy running models right now.

3 - I haven't tried them, but I will and I'll let you know


It's hard experimenting with this since stability is such a grave concern. If it died right on the boot that would be one thing, but sometimes it takes up to a day before it locks up, sometimes right in the middle of a week-long model run (as it did today).

Thanks for the help thus far
sr20dem0n is offline   Reply With Quote